Page 1 of 2 12 LastLast
Results 1 to 15 of 28

Thread: Disappeared XP Screensaver Password Option

  1. #1
    Junior Member
    Join Date
    Mar 2004
    Posts
    5

    Disappeared XP Screensaver Password Option

    Okay, the option for making the screensaver passworded, where is it?

    I seem to recall that it used to be in Desktop Properties under the screensaver tab but it sure isn't there...

  2. #2
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Quote Originally Posted by cekestner
    Okay, the option for making the screensaver passworded, where is it?

    I seem to recall that it used to be in Desktop Properties under the screensaver tab but it sure isn't there...
    Yes it's there. When you choose a screensaver, there is a tab that says "on resume password protect".

  3. #3
    Junior Member
    Join Date
    Mar 2004
    Posts
    5
    Mine doesn't. It says:

    "On resume, display Welcome screen"

  4. #4
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    Quote Originally Posted by cekestner
    Mine doesn't. It says:

    "On resume, display Welcome screen"
    Check in the screensaver types if there is a windows logon saver? else, select the "on resume, display welcome screen" and then password protect your account.

    --- 0wN3D by 3gG ---

  5. #5
    Junior Member
    Join Date
    Mar 2004
    Posts
    5
    No, there is not.

    This is very frustrating.

    I looked at my notebook, and it's not there, either.

    What'd they do? Kill this option for XP Home?

  6. #6
    Security Intelligence TZ Veteran cash_site's Avatar
    Join Date
    Jul 2002
    Location
    Software Paradise
    Posts
    3,852
    Yes They may have removed this feature from XP home. So, your only option is to do what I said in previous post, sorry.

    --- 0wN3D by 3gG ---

  7. #7
    Junior Member
    Join Date
    Mar 2004
    Posts
    5
    This link implies that it's there in XP Home, so go figure.

    http://support.microsoft.com/default...b;EN-US;328000

    In fact, the page states that this page specifically applies to both XP Professional as well as XP Home.

    Grrr.

  8. #8
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    No, I'm certain it's there in XP Home.

    What happens when you select "On resume, display welcome screen"? Ensure that your account is password protected.

  9. #9
    Junior Member
    Join Date
    Mar 2004
    Posts
    5
    Nothing happens.

    The screensaver exits like it's supposed to, and everything runs fine.

  10. #10
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Location
    Watching Your every move...
    Posts
    4,688
    Possibly a Windows Update changed that option?? Anyone?

  11. #11
    all bets are off... TZ Veteran SupaStar's Avatar
    Join Date
    Jul 2002
    Location
    Australia
    Posts
    1,680
    Quote Originally Posted by cekestner
    Nothing happens.

    The screensaver exits like it's supposed to, and everything runs fine.
    So you move the mouse, and you see all your documents and things as they were?

    Hmm..that's odd. Have you tried System Restore? Restoring to a point where you know that it worked might do the trick!

  12. #12
    Junior Member
    Join Date
    Jul 2004
    Posts
    1
    Here's how to do it, I found this in help after doing millions of searches. Microsoft needs to reevaluate their help system:

    Log on to the computer as an administrator.
    Click Start, click Control Panel, and then click User Accounts.
    Click Change the way users log on or off.
    If it is not already selected, click to select the Use the Welcome screen check box.

    NOTE: The Use Fast User Switching check box is unavailable until you click to select the Use the Welcome screen check box.
    Click to select the Use Fast User Switching check box, and then click Apply Options. Quit the User Accounts tool.

    Email me if it works for you slooksterPSV@hotmail.com

  13. #13
    Junior Member
    Join Date
    Dec 2004
    Posts
    1

    Exclamation this still all doesn't work

    i am not the guy that originally started this thread but i am also having the same problem

    there is no way to password protect screensavers in windows xp

    all manuals are wrong as reference to there being a check box, the only check box being a welcome one which means absolutely nuthin

    wots goin on

  14. #14
    Junior Member
    Join Date
    Dec 2004
    Location
    Toronto, Canada
    Posts
    3
    Quote Originally Posted by bballtangerine7
    i am not the guy that originally started this thread but i am also having the same problem

    there is no way to password protect screensavers in windows xp

    all manuals are wrong as reference to there being a check box, the only check box being a welcome one which means absolutely nuthin

    wots goin on

    lol i think a couple more of us are having the same problem
    i'm running windows xp pro and still don't have the option to enable password


  15. #15
    Techzonez Governor Super Moderator Conan's Avatar
    Join Date
    Apr 2002
    Location
    Philippines
    Posts
    4,343
    Maybe you guys are lacking a proper video driver or motherboard chipset driver?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •