Search:

Type: Posts; User: mazza; Keyword(s):

Search: Search took 0.00 seconds.

  1. Thread: sound problems!!

    by mazza
    Replies
    2
    Views
    2,074

    sound problems!!

    Hi,everytime i play audio files via windows media,real player etc it tends to skip,freeze or just have a crackling noise!! Can anybody please help??

    thank you
  2. hi, ive defragged and done a scan disk too. Can...

    hi, ive defragged and done a scan disk too. Can you advice me on what apps to remove from hijack this and how to do this please??

    thank you
  3. computer running slow+system proccess(hijack this)

    Hi can anybody please help me.My computer is running really slow and ive done the usual things like virus scan,ad-aware and spy-bot and this doesnt seem to quicken it up!! Could anybody please help??...
  4. Replies
    2
    Views
    3,121

    16 bit ms dos subsystem message!!

    Hi,ive recently reinstalled my windows xp home edition again and now i get a box appear with the following message;

    16 bit ms-dos subsystem

    c:\docume~1\mazza\locals~1\temp\surfi~1.exe...
  5. Replies
    3
    Views
    3,287

    Error message help!!

    hi,
    im trying to install my software for my printer but when ive clicked on the install icon that comes up i get a new box appear with the following message!!

    16 bit windows subsystem
    ...
  6. Replies
    0
    Views
    2,175

    computer running slow

    Hi,please if someone could help me i would be very gratefull! my computer is running very slow ive tried disk defrag but keep getting message'some fliles could not be defragmented' im not sure...
Results 1 to 6 of 6