Results 1 to 1 of 1

Thread: [FIXED] "please insert adobe (app) CS3...." when it's already in

  1. #1
    She who must be obeyed Super Moderator piaqt's Avatar
    Join Date
    Apr 2002

    [FIXED] "please insert adobe (app) CS3...." when it's already in

    Not sure if this is a vista or adobe problem. Got an Indesign image file. Tried extracting with isobuster. Tried mounting as virtual dvd drive. Either way, setup starts out ok, until after accept license, language, select components.

    I hit install. Setup responds with "please insert adobe indesign cs3." While setup itself is running.

    UPDATE: Found the answer here in response#6. I searched for any file extension that defaulted to indesign, exported it, deleted it, and ba-da-bing! It worked!

    So for any cs3 app....
    Last edited by piaqt; May 8th, 2007 at 19:12 PM.

    Last night, I shot an elephant in my pajamas. How he got in my pajamas, I'll never know.
    love, piaqt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts