Results 1 to 3 of 3

Thread: Cannot Access Secondary Drive

  1. #1
    Junior Member
    Join Date
    May 2007

    Exclamation Cannot Access Secondary Drive

    I have 2 harddrives on my computer, C: and F:. The C: is my "save to" drive, and the F: is my OS drive (they are two seperate physical drives, not partitions, and yes, I am sure that the F: is my OS drive).
    Anyways, my computer suddenly stopped working about a week ago, and I have been trying everything I can think of.

    It started off by telling me, upon restarting the computer, that windows/system32/config/system was missing or corrupt, - so I followed the instructions on the Windows support page to fix it. It seems to have worked, as I can now access windows without the windows cd, and without being in safe mode. However, I was also coming up with around 30 or so errors in the windows chkdsk on the C:, which do not appear to have been fixed by the process on Microsofts website. Also, once the chkdsk operation finishes, it states that it has been completed, but then says that an "unspecified error occured."

    However, now I am running into more interesting problems which I am having troubles diagnosing. When I boot up the computer, everything goes fine, with the exception of the chkdsk problems stated above. I log onto my account, and all the start-up operations run smoothly. However, when I try to pull-up the Start Menu, it usually takes a couple minutes, as does starting a program - therefore trying to diagnose the problem is a real hassle and very time consuming. Also, I have checked the Task Manager, and the percentage of system resources being used peaked at around 10% or 15%, so I wouldn't think that'd be it - and there is not an obscene amount of background programs running either.

    While trying to fix the problems above, I tried to access the C: (remember, the C: is not my OS or "Install To" drive, just files), but it says that
    "C:/ is not accessible
    Error performing inpage operation"
    The drive is recognized in My Computer, and I am able to access it through the Repair Console
    However, I have not yet checked if it is recognized in Device Manager or BIOS
    The drive is NTFS, and is only a year or so old and has not taken any sort of abuse - the problems seemed to start very spontaneously
    - Also, I have checked both the IDE and Power cables, and both seem to be in there good

    Any help would be greatly appeciated!!
    Last edited by Neb2489; May 17th, 2007 at 23:11 PM.

  2. #2
    Titanium Member efc's Avatar
    Join Date
    Sep 2002
    North Central Arkansas
    My suggestion is to download the appropriate drive utility, create a boot disk and then boot into that disk to test and fix the drive.

    Western Digital -
    Segate and Maxtor -
    Linux Mint Debian Edition

  3. #3
    The Beast Master TZ Veteran PIPER's Avatar
    Join Date
    May 2002

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts