Results 1 to 3 of 3

Thread: XP Home edition's built-in firewall

  1. #1
    Triple Platinum Member wumply's Avatar
    Join Date
    Oct 2002
    Belmont, NH

    XP Home edition's built-in firewall

    I have this XP firewall activated and until my Intel videochat program died and an uninstall-reinstall did no good, the firewall would ask (when I called up lntel) if I wanted to allow the ports used by Intel to be open for the duration of the call. problem...I just told it "yes" and away I went.

    Now a little freebie videochat program says I must configure my XP firewall to allow the TCP protocol, the incoming port 10529 and the outgoing port 10529, 443, 80.

    But I can find no way to do this with the Intel firewall. Is there or could it be that the program instructions are incorrect?
    I've created my own website...a collection of moving, sad and happy and humorous poems which I would like to share with others. They come from stories my dad used to tell me when I was a kid. If you could glance at my site and if you know of others who might enjoy it and perhaps tell them of it, I would be most appreciative. Thank you. The address is

  2. #2
    Old and Cranky Super Moderator rik's Avatar
    Join Date
    Aug 2003
    Watching Your every move...
    Intel firewall or XP firewall?

  3. #3
    Junior Member
    Join Date
    Apr 2004
    You can forward ports by going to Network connections and right clicking on the connection that is firewalled. Click properties. Now go to the Advanced tab and click settings. A new menu should come up and you should be able to forward ports there.

    Hint: use your computer name (ie. "John's Computer) instead of the computer's current IP Address (ie. as that might change every time you start up.
    "Only two things are infinite, the universe and human stupidity, and I'm not sure about the former."
    - Albert Einstein (1879-1955)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts